OvisLink Ether SNMP-FSH2602MG

Show alternatives
Product accessories

Don't like the alternatives?

Choose from the full offer

OvisLink Ether SNMP-FSH2602MG

Executive network switch, suitable for the important connection, because gigabitovými has two ports and two MiniGBIC ports, through which you can get connections, optical cables (dokoupením module).To connect client computers or equipment has 24 ports Fast Etherrnet.The switch has many functions and network technologies, not ignored or question the security and administration.You can web-based interface, protocol SNMP, telnet or a special console port.These interfaces can monitor and manage the switch exactly as it is necessary that communication was most effective.
The parameters and specifications:
Connectors: 24 x RJ45 (Fast Ethernet) 2 x RJ45 (Gigabit Ethernet) 2 x MiniGBIC RS232 console port Autodetection kind of cable MDI / MDI-X
Standards:
IEEE 802nd3 10BaseT Ethernet
IEEE 802nd3rd Fast Ethernet 100BaseTX
IEEE 802nd3ab 1000Base-T Gigabit Ethernet cable to the Cat.5
IEEE 802nd3rd 1000BaseSX/LX Fiber Gigabit Ethernet
IEEE 802nd3rd flow control
IEEE 802nd1st Spanning Tree
IEEE 802nd1st Priority Control
IEEE 802nd1st Tag VLAN
IEEE 802nd3ad Link Aggregation
IEEE 802nd1st Protocol Based VLAN classification
RFC1213 (RMON groups 1, 2, 3, 9)
RFC1493 (Bridge MIB)
RFC1643 (Ether-Like MIB)
The size of the table addresses:
MAC:14000 records
VLAN:4000 record
The size of the buffer:
Packet:3 Mb
Control:1 Mb
Implementation:
19 "rack
LED:
Power, Diagnostics, Fan 1, 2
LINK/ACT/100M for each port
Power:
90 to 260 VAC, 50/60 Hz
Consumption:
Max36 W
Hardware:
CPU:ARM 7
SDRAM:16 MB
Flash:4 Mb
Two fans
Options administration:
Web interface
IP stacking
SNMP
Telnet
Console RS-232
Support RMON 1,2,3,9, VLAN, IGMP, IP multicast, snifferu, grouping ports, regulation of traffic on each port separately, etc.
Dimensions:
440 x 184 x 44 mm
Weight:
2 kg
Certification:
FCC, CE
Code:  OV050

Related categories

Chcete doručit zboží do Česka? Prohlédněte si OvisLink Ether SNMP-FSH2602MG
Chcete doručiť tovar na Slovensko? Prezrite si OvisLink Ether SNMP-FSH2602MG
Für Versand nach Österreich, besuchen Sie bitte OvisLink Ether SNMP-FSH2602MG
Magyarországra történő kiszállításért tekintse meg ezt a termékoldalt: OvisLink Ether SNMP-FSH2602MG